Thursday, July 14, 2016

All VMware vCenter related services were not starting after VMware tools installation.

Hi Reader,

Hope you are doing good..
Today I found strange problem with VMware vCenter.

Problem:

All VMware vCenter related services were not starting after VMware tools installation.

Description:

I was doing VMware SRM test in my lab, I install the windows 2012R2 VM and forgot to install VMware tools on the box and started
the VMware vCenter installtion. After finish vCenter instllation I found that VMware tools are missing.

I Added one host to cluster & began with Vmware tools installation.
After scuseedull installation of VMware tools I saw VMware webclient is not working, after cheking VMware Services in Services.msc
i found non of the Vmware service  is running, I tried all of them mnaually. I cheecked the dependuncey even registorey.

I searched all event logs but nothing I found related the issue.

I even rebooted system twice and also left the system ideal for 12 hrs but still the same.

No Vmware vCenter Service is running.

Solution:

I came accross with this problme only after installation of VMware tools and fresh Reboot, I decided to remove Vmware tools and rebooted the server.

And Wallaaaaa Server is Up with all services running.



I was shocked with this result but I was happy to see server is up and working fine.

I am still running my lab vCenter without tools.

I am working with VMware to find the root cause.

Hope you may resolve your prblem with this same.


Thanks for Reading